
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="REQYjUk6bsSvWoS5Os53RoRKlhs2eeUwaWi8TzGYklk" />

<title>Sarawak Petchem and PCML signs S&#038;P agreement to market methanol products &#8211; BorneoPost Online | Borneo , Malaysia, Sarawak Daily News | Largest English Daily In Borneo</title>
<link rel="pingback" href="http://www.theborneopost.com/xmlrpc.php" />

<link rel="shortcut icon" href="http://www.theborneopost.com/favicon.ico" />  

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11350753-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11350753-1');
</script>


<title>Sarawak Petchem and PCML signs S&#038;P agreement to market methanol products &#8211; BorneoPost Online | Borneo , Malaysia, Sarawak Daily News</title>
<link rel="amphtml" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BorneoPost Online | Borneo , Malaysia, Sarawak Daily News &raquo; Feed" href="http://www.theborneopost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BorneoPost Online | Borneo , Malaysia, Sarawak Daily News &raquo; Comments Feed" href="http://www.theborneopost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BorneoPost Online | Borneo , Malaysia, Sarawak Daily News &raquo; Sarawak Petchem and PCML signs S&#038;P agreement to market methanol products Comments Feed" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theborneopost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theborneopost.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?x52093&amp;ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theborneopost.com/wp-includes/css/dashicons.min.css?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.theborneopost.com/wp-content/themes/BPOv5/style.css?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.theborneopost.com/wp-content/themes/BPOv5/fontawesome/css/font-awesome.css?x52093&amp;ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.theborneopost.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theborneopost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x52093&amp;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theborneopost.com/wp-content/plugins/jetpack/css/jetpack.css?x52093&amp;ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='reaction_buttons_css-css'  href='http://www.theborneopost.com/wp-content/plugins/reaction-buttons/reaction_buttons.css?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theborneopost.com/wp-includes/js/jquery/jquery.js?x52093&amp;ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-includes/js/jquery/jquery-migrate.min.js?x52093&amp;ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?x52093&amp;ver=20150408'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.theborneopost.com/wp-includes/js/json2.min.js?x52093&amp;ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/colormag-custom.js?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.theborneopost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414'></script>
<link rel='https://api.w.org/' href='http://www.theborneopost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theborneopost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theborneopost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Zahid faces additional CBT charge involving RM10 mln' href='http://www.theborneopost.com/2018/12/14/zahid-faces-additional-cbt-charge-involving-rm10-mln/' />
<link rel="canonical" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/" />
<link rel='shortlink' href='http://www.theborneopost.com/?p=780686' />
<link rel="alternate" type="application/json+oembed" href="http://www.theborneopost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theborneopost.com%2F2018%2F12%2F14%2Fsarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theborneopost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theborneopost.com%2F2018%2F12%2F14%2Fsarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products%2F&#038;format=xml" />
	<script	type='text/javascript'><!--
	function reaction_buttons_increment_button_ajax(post_id, button){
		var already_voted_text = '';
		var only_one_vote = true;
		var show_after_votes = false;
		var use_as_counter = false;
		var use_percentages = true;
		var buttons = [0,1,2,3,4];

		if(!use_as_counter && jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).hasClass('voted')){
			return;
		}

		if(!use_as_counter){
			// remove the href attribute before sending the request to make
			// sure no one votes more than once by clicking ten times fast
			if(only_one_vote){
				// remove all the onclicks from the posts and replace it by the
				// alert not to vote twice if set
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").removeAttr('onclick');
				}
			}
			else{
				// remove/replace only on the clicked button
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).removeAttr('onclick');
				}
			}
		}
		jQuery.ajax({
				type: "post",url: "http://www.theborneopost.com/wp-admin/admin-ajax.php", dataType: 'json',
					data: { action: 'reaction_buttons_increment_button_php', post_id: post_id, button: button, _ajax_nonce: 'c440d9d41c' },
					success: function(data){
						if(use_percentages){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['percentage'][b]);
							}
						}
                        else if(show_after_votes){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['counts'][b]);
							}
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button + " .count_number").html(data['count']);
						}
						if(only_one_vote){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button").addClass('voted');
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('rb_chosen');
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('voted');
						}
                        if(show_after_votes){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button .braces").removeAttr('style');
						}
					}
			});
		}
	--></script>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sarawak Petchem and PCML signs S&#038;P agreement to market methanol products" />
<meta property="og:url" content="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/" />
<meta property="og:description" content="KUCHING: Petronas Chemicals Group Berhad&#8217;s (PCG) marketing entity Petronas Chemicals Marketing (Labuan) Ltd (PCML) signed a Sales and Purchase Agreement with Sarawak Petchem Sdn Bhd (Sarawak …" />
<meta property="article:published_time" content="2018-12-14T09:36:29+00:00" />
<meta property="article:modified_time" content="2018-12-14T09:36:29+00:00" />
<meta property="og:site_name" content="BorneoPost Online | Borneo , Malaysia, Sarawak Daily News" />
<meta property="og:image" content="http://www.theborneopost.com/newsimages/2018/12/20181214163125__L8A4859.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sarawak Petchem and PCML signs S&#038;P agreement to market methanol products" />
<meta name="twitter:image" content="http://www.theborneopost.com/newsimages/2018/12/20181214163125__L8A4859.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- jQueryUI -->
<link rel="stylesheet" type="text/css" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.13/themes/base/jquery-ui.css"/>
<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.13/jquery-ui.min.js"></script>

<!-- don't run adsense if is a 404 -->

<!-- Google DFP -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {
	  
	// Start Responsive
	
	var mappingfb1 = googletag.sizeMapping().
	addSize([600, 0], [[468, 60], [1, 1]]). //desktop
	addSize([320, 0], [[320, 50], [320, 100], [1, 1]]). //mobile
	build();
	
	var mappingleader = googletag.sizeMapping().
	addSize([600, 0], [[728, 90], [468, 60], [1, 1]]). //desktop
	addSize([320, 0], [[320, 100], [320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 100], [320,50],[1, 1]]). //mobile
	build();
	
	gptAdSlots[0] = googletag.defineSlot('/5627890/bp_leader_728', [[320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1494815008090-0').defineSizeMapping(mappingleader).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/5627890/bp_sideRect', [300, 250], 'div-gpt-ad-1494815008090-1').addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/5627890/bp_sideRect2', [300, 250], 'div-gpt-ad-1494815008090-2').addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/5627890/bp_fullbanner1', [[468, 60], [320, 50], [320, 100]], 'div-gpt-ad-1483489497183-0').defineSizeMapping(mappingfb1).addService(googletag.pubads());
	gptAdSlots[4] = googletag.defineSlot('/5627890/bp_fullbanner2', [[320, 100], [320, 50], [468, 60]], 'div-gpt-ad-1483928316728-0').defineSizeMapping(mappingfb1).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.companionAds().setRefreshUnfilledSlots(true); 
    googletag.enableServices();
  });
</script>

<!-- Google Adsense Page-level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9378751758906967",
          enable_page_level_ads: true
     });
</script>

 <!-- End Don't call adsense if 404 -->

<!-- FB Fallbacks -->
<meta property="og:site_name" content="BorneoPost Online"/>

<!-- FB Instant Articles -->
<meta property="fb:pages" content="120699097966720" />

<!-- BPO CSS Styles -->
<style>
	.ge14front {
		display: block;
	}
	.ge14front-m {
		display:none;
	}
	
	.currentPar div {
	height:23px;padding:6px;font-weight:bold;display:inline-block;float:left;color:#fff;margin-bottom:5px;
	}

	 /** Start of Mobile Width **/
	@media all and (max-width: 800px), only screen and (-webkit-min-device-pixel-ratio: 2) and (max-width: 1024px), only screen and (min--moz-device-pixel-ratio: 2) and (max-width: 1024px), only screen and (-o-min-device-pixel-ratio: 2/1) and (max-width: 1024px), only screen and (min-device-pixel-ratio: 2) and (max-width: 1024px), only screen and (min-resolution: 192dpi) and (max-width: 1024px), only screen and (min-resolution: 2dppx) and (max-width: 1024px) {
		
		.ge14front {
			display:none;
		}
		.ge14front-m {
			display:block;
		}
		
		.currentPar {margin:0;}

	} /** End Mobile Width **/
</style>

</head>

<body class="post-template-default single single-post postid-780686 single-format-standard  wide">

<!-- Facebook Comments SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1773967185952384&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         

			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
						<div id="header-logo-image">
								
								<a href="http://www.theborneopost.com/" title="BorneoPost Online | Borneo , Malaysia, Sarawak Daily News" rel="home">
								<img src="http://www.theborneopost.com/images/bpologo.png" alt="BorneoPost Online | Borneo , Malaysia, Sarawak Daily News">
								</a>
							
						</div><!-- #header-logo-image -->
					</div><!-- #header-left-section -->
					
					<div id="header-right-section">	
						<div id="header-right-sidebar" class="clearfix">
							<aside id="text-4" class="widget widget_text clearfix">
								<!-- don't run adsense if is a 404 -->
								<!-- /5627890/bp_leader_728 -->
								<div class='textwidget' id='div-gpt-ad-1494815008090-0'>
								<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494815008090-0'); });
								</script>
								</div>
																
							</aside>
						</div>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					<div class="home-icon front_page_on">
                     <a href="http://www.theborneopost.com" title="Borneo Post Online"><i class="fa fa-home"></i></a>
                    </div>
			   <h4 class="menu-toggle"></h4>
               
			   <div class="menu-primary-container">
					<ul id="menu-main-menu" class="menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="/news/news/">News</a>
					<ul class="sub-menu">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/sarawak/">Sarawak</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/nation/">Nation</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/sabah/">Sabah</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/world/">World</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/brunei/">Brunei</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/kalimantan/">Kalimantan</a></li>
					</ul>
				</li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/business/">Business</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="/news/sports/">Sports</a>
					<ul class="sub-menu">
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/sports/football/">Football</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/sports/general/">General</a></li>
						<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/sports/badminton/">Badminton</a></li>
					</ul>
				</li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.utusanborneo.com.my" target="_blank">Utusan Borneo</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/thesundaypost/">thesundaypost</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news/columns/">Columns</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theborneopost.com/news/bat/">BAT</a></li>
				</ul>
				</div>   

                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form class="search-form searchform clearfix"  action="http://www.google.com.my/cse" id="cse-search-box">
					   <div class="search-wrap">
						  <input type="hidden" name="cx" value="partner-pub-9378751758906967:2469831044" />
						  <input type="hidden" name="ie" value="UTF-8" />
						  <input type="text" class="s field" name="q" size="15" placeholder="Search BPOnline..." id="searchInput" />
						  <input type="submit" class="search-icon" name="sa" value="Search" />
					   </div>
					</form><!-- .searchform -->
				  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">
			
			
				
<article id="post-780686" class="post-780686 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sarawak">
	
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.theborneopost.com/news/news/"  rel="category tag">News</a>&nbsp;<a href="http://www.theborneopost.com/news/news/sarawak/" style="background:#1e73be" rel="category tag">Sarawak</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Sarawak Petchem and PCML signs S&#038;P agreement to market methanol products   		</h1>
   	</header>
	
	<div class="below-entry-meta">
		<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published">December 14, 2018, Friday at 5:36 PM</time></span>
		
				<span class="byline"><span class="author vcard"><i class="fa fa-user"></i>Rintos Mail</span></span>
				
	</div>
	
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-780686" class="share-facebook sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-780686" class="share-twitter sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-780686" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Sarawak%20Petchem%20and%20PCML%20signs%20S%26P%20agreement%20to%20market%20methanol%20products%20http%3A%2F%2Fwww.theborneopost.com%2F2018%2F12%2F14%2Fsarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	
	<!-- Adsense bp-responsive -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	<ins class="adsbygoogle"
		 style="display:block;margin-bottom:10px;"
		 data-ad-client="ca-pub-9378751758906967"
		 data-ad-slot="7385464199"
		 data-ad-format="auto"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!-- /5627890/bp_fullbanner1 -->
	<!--
	<div id='div-gpt-ad-1483489497183-0'  class='fullBanner01'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483489497183-0'); });
	</script>
	</div>
	-->
	<div class="clearfix"></div>
	
	
	<div class="entry-content clearfix">
   		<div id="attachment_780687" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 1930px"><img class="size-full wp-image-780687" src="http://www.theborneopost.com/newsimages/2018/12/20181214163125__L8A4859.jpg" alt="" width="1920" height="1280" srcset="http://www.theborneopost.com/newsimages/2018/12/20181214163125__L8A4859.jpg 1920w, http://www.theborneopost.com/newsimages/2018/12/20181214163125__L8A4859-768x512.jpg 768w, http://www.theborneopost.com/newsimages/2018/12/20181214163125__L8A4859-308x205.jpg 308w, http://www.theborneopost.com/newsimages/2018/12/20181214163125__L8A4859-130x87.jpg 130w" sizes="(max-width: 1920px) 100vw, 1920px" /><p class="wp-caption-text">Sarawak Petchem was represented by its chairman Tan Sri Datuk Amar Dr Abdul Aziz (left) while PCML was represented by its chief executive officer Shamsairi Ibrahim during the signing.</p></div>
<p>KUCHING: Petronas Chemicals Group Berhad&#8217;s (PCG) marketing entity<br />
Petronas Chemicals Marketing (Labuan) Ltd (PCML) signed a Sales and Purchase Agreement with Sarawak Petchem Sdn Bhd (Sarawak Petchem) today to market methanol products from the Sarawak Methanol Project.</p>
<p>Under the agreement, PCML will become the marketing arm for Sarawak Petchem&#8217;s methanol product from Sarawak Methanol Plant in Bintulu for 20 years, with an option for further extension.</p>
<p>Established in June 2017, Sarawak Petchem will be the first Sarawak state government-owned company that produces methanol, with an annual capacity of 1.7 million metric tonnes per annum (mtpa).</p>
<p>The plant is expected to come on stream in 2022 and will receive 140 million standard cubic feet per day (MMSCFD) of natural gas feedstock from Petronas.</p>
<p>Sarawak Petchem has selected PCML as its partner, given the strong market stature of its parent company, PCG, which is the largest methanol producer in Asia Pacific, and the fourth largest in the world with an annual production capacity of 2.4 million mtpa.</p>
<p>Sarawak Petchem chairman Tan Sri Datuk Amar Dr Abdul Aziz Husain said today&#8217;s occasion marks a very significant milestone and achievement for Sarawak in its journey to pursue the realisation for petrochemical downstreams of oil and gas in Bintulu.</p>
<p>&#8220;This historic event not signifies the beginning of the collaboration between Sarawak Petchem and Petronas Chemical Marketing (Labuan) Ltd but also to provide challenges for us to deliver world class methanol safely, timely and at optimum cost with the required quality,&#8221; he said at the signing ceremony.</p>
<p>Executive Vice President of Petronas Downstream Business and Chairman of PCG Datuk Mohamad Arif Mahmood said through the partnership, PCG is able to strengthen the supply of methanol to its customers.</p>
<p>&#8220;It will enable us to fulfil the rising demand from Asia Pacific, especially in Southeast Asia, China, Korea, Taiwan, Japan and India, where the growing middle class is contributing to the high consumption of petrochemical products.</p>
<p>He added that the venture is expected to bring about potential economic spin-offs from several outsourced services, which will generate more business and job opportunities for the local community.</p>
<p>Representing PCML was its Chief Executive Officer, Shamsairi Ibrahim, while Sarawak Petchem was represented by Abdul Aziz.</p>
<p>The signing was witnessed by PCML&#8217;s Head of Marketing and Sales, Methanol, Aromatics and methyl tert-butyl ether (MTBE) Shahrom Muhammad Yusuf, and Sarawak Petchem&#8217;s Director Dr Muhammad Abdullah Zaidel.</p>
<p>Also present at the event were Sarawak Chief Minister, Datuk Patinggi Abang Johari Tun Openg, Petronas Chairman Datuk Ahmad Nizam Salleh and others.</p>
		
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-780686" class="share-facebook sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-780686" class="share-twitter sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-780686" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Sarawak%20Petchem%20and%20PCML%20signs%20S%26P%20agreement%20to%20market%20methanol%20products%20http%3A%2F%2Fwww.theborneopost.com%2F2018%2F12%2F14%2Fsarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theborneopost.com/2018/12/14/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			
		
<div id='reaction_buttons_post780686' class='reaction_buttons'>
<div class="reaction_buttons_tagline">What do you think of this story?</div><ul><li class='reaction_button reaction_button_0' onclick="reaction_buttons_increment_button_ajax('780686', '0');"><div><span class='button_name'>Great</span>&nbsp;<span class='braces'>(</span><span class='count_number'>67%</span><span class='braces'>)</span></div></li><li class='reaction_button reaction_button_1' onclick="reaction_buttons_increment_button_ajax('780686', '1');"><div><span class='button_name'>Interesting</span>&nbsp;<span class='braces'>(</span><span class='count_number'>33%</span><span class='braces'>)</span></div></li><li class='reaction_button reaction_button_4' onclick="reaction_buttons_increment_button_ajax('780686', '4');"><div><span class='button_name'>Angry</span>&nbsp;<span class='braces'>(</span><span class='count_number'>0%</span><span class='braces'>)</span></div></li><li class='reaction_button reaction_button_2' onclick="reaction_buttons_increment_button_ajax('780686', '2');"><div><span class='button_name'>Nothing</span>&nbsp;<span class='braces'>(</span><span class='count_number'>0%</span><span class='braces'>)</span></div></li><li class='reaction_button reaction_button_3' onclick="reaction_buttons_increment_button_ajax('780686', '3');"><div><span class='button_name'>Sad</span>&nbsp;<span class='braces'>(</span><span class='count_number'>0%</span><span class='braces'>)</span></div></li></ul></div>

			
			<!-- Adsense Matched Content -->			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
				 style="display:block"
				 data-ad-format="autorelaxed"
				 data-ad-client="ca-pub-9378751758906967"
				 data-ad-slot="6565903150"></ins>
			<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		
   	</div>

   </div>

	</article>
				
						<!-- end UB -->
			
		</div><!-- #content -->
		
		<div class="clearfix"></div>
		<p>&nbsp;</p>
		
		<!-- /5627890/bp_fullbanner2 -->
		<!--
		<div id='div-gpt-ad-1483928316728-0'  class='fullBanner02'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483928316728-0'); });
		</script>
		</div>	
		-->
		
		<div class="clearfix"></div>
				
      
   <!--<div style="background:#ff0000;color:#fff;font-weight:bold;font-family:arial;padding:8px;margin:5px;line-height:16px;">We encourage commenting on our stories to give readers a chance to express their opinions; please refrain from vulgar language, insidious, seditious or slanderous remarks. While the comments here reflect the views of the readers, they are not necessarily that of Borneo Post Online.  Borneo Post Online reserves the right not to publish or to remove comments that are offensive or volatile. Please read the <a href="http://www.theborneopost.com/commenting-rules/">Commenting Rules.</a></div>-->
				
				
	</div><!-- #primary -->

	
<div id="secondary">
	
	<!-- Sabah BN Ad -->
	<!--<div style="margin-bottom:10px;">
		<iframe width="350" height="197" src="https://www.youtube.com/embed/tpe2k5GPtBE" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
	</div>
	<div style="margin-bottom:10px;">
		<iframe src="https://drive.google.com/file/d/1LzHUQBYbYpBrlWd80CGk5GLZ1E-fyyhh/preview" width="350" height="200"></iframe>
	</div>
	-->
	<div class="fb-page" data-href="https://www.facebook.com/borneopost.online/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
		<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/borneopost.online/"><a href="https://www.facebook.com/borneopost.online/">BorneoPost Online</a></blockquote>
	</div>
	<div class="social-links clearfix" style="float: none; margin-top: 10px;">
		<ul>
			<li><strong>FOLLOW US</strong</li>
			<li><a href="https://twitter.com/theborneopost?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://plus.google.com/100760787545211890965" target="_blank"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.youtube.com/user/borneopostonline" target="_blank"><i class="fa fa-youtube"></i></a></li>
		</ul>
	</div>

			
		<!-- don't run adsense if is a 404 -->
			
			<div style="width: 100%;"><!-- Start Sidebar Adsense -->
				<!-- /5627890/bp_sideRect -->
				<div id="div-gpt-ad-1494815008090-1" style="height: 250px; width: 300px; margin: 0 auto;"><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494815008090-1'); });
				</script></div>
				<div style="width: 214px; height: 90px; margin: 10px auto;"><a href="http://c.theborneopost.com" target="_blank" rel="noopener"><img src="http://i.imgur.com/untKYLX.png" /></a></div>
				<!-- /5627890/bp_sideRect2 -->
				<div id="div-gpt-ad-1494815008090-2" style="height: 250px; width: 300px; margin: 0 auto;"><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494815008090-2'); });
				</script></div>
			</div>
			
				
		<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="supermart">
<h3 class="widget-title">Supermarket Today's Special</h3>
<table id="superm"></table>
<script>
jQuery(document).ready(function($){
    $.ajax({
        type: "GET",
        url: "https://supermarket.seehuamarketing.com/supermarketads/bp.xml", 
        dataType: "xml",
        success: function(xml) {  
            $(xml).find('nodes').each(function(){    
                var Col0 = $(this).find('title').text();
                var Col1 = $(this).find('url').text();
                $('<tr></tr>').html('<a rel="nofollow" href="'+Col1+'" target="_blank">'+Col0+'</a>').appendTo('#superm');
            });
        }
    });
});
</script>

</div>

<div id="kproperties">
<h3 class="widget-title">Property Highlights</h3>
<table id="kprop"></table>
<script>
jQuery(document).ready(function($){
    $.ajax({
        type: "GET",
        url: "https://supermarket.seehuamarketing.com/propertyads/bp.xml", 
        dataType: "xml",
        success: function(xml) {  
            $(xml).find('nodes').each(function(){    
                var Col0 = $(this).find('title').text();
                var Col1 = $(this).find('url').text();
                $('<tr></tr>').html('<a rel="nofollow" href="'+Col1+'" target="_blank">'+Col0+'</a>').appendTo('#kprop');
            });
        }
    });
});
</script>

</div></div></aside><aside id="media_image-3" class="widget widget_media_image clearfix"><img width="300" height="250" src="http://www.theborneopost.com/newsimages/2018/12/Vacancy-for-online-steve.jpg" class="image wp-image-779784  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.theborneopost.com/newsimages/2018/12/Vacancy-for-online-steve.jpg 300w, http://www.theborneopost.com/newsimages/2018/12/Vacancy-for-online-steve-246x205.jpg 246w, http://www.theborneopost.com/newsimages/2018/12/Vacancy-for-online-steve-108x90.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></aside>	
			<aside id="pptwj-3" class="widget pptwj clearfix">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="0" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="0" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="0" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="0" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
									<a class="item-title" title="Passport required for non-S'wkians: Masing admits not consulting CM, GPS colleagues" href="http://www.theborneopost.com/2018/12/13/passport-required-for-non-swkians-masing-admits-not-consulting-cm-gps-colleagues/">Passport required for non-S'wkians: Masing admits not consulting CM, GPS colleagues</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Woman claims unfairly treated by village headman" href="http://www.theborneopost.com/2018/12/13/woman-claims-unfairly-treated-by-village-headman/">Woman claims unfairly treated by village headman</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="Baru Bian missing as vote for PKR chairman begins" href="http://www.theborneopost.com/2018/12/14/baru-bian-missing-as-vote-for-pkr-chairman-begins/">Baru Bian missing as vote for PKR chairman begins</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
									<a class="item-title" title="Two men lose RM34,848 after being cheated by 'policemen' in Miri" href="http://www.theborneopost.com/2018/12/12/two-men-lose-rm34848-after-being-cheated-by-policemen-in-miri/">Two men lose RM34,848 after being cheated by 'policemen' in Miri</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
									<a class="item-title" title="PH agrees to build new house for father of mall explosion victim" href="http://www.theborneopost.com/2018/12/14/ph-agrees-to-build-new-house-for-father-of-mall-explosion-victim/">PH agrees to build new house for father of mall explosion victim</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="http://www.theborneopost.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>					
		<!-- end is_home -->
	
	<h3 class="widget-title"><span>Affiliates</span></h3>
				<form name="affmenu">
					<select style="font-size:12px;color:#ffffff;font-family:verdana;background-color:#47b4d8;" name="menu" onChange="window.open(document.affmenu.menu.options[document.affmenu.menu.selectedIndex].value);">
					<option value=''>-- Affiliates --</option>
					<option value="http://www.theborneopost.com" rel="nofollow">Borneo Post Online</option>
					<option value="http://www.seehua.com" rel="nofollow">See Hua Online</option>
					<option value="http://www.ktstrade.com.my" rel="nofollow">KTS Trading</option>
					<option value="http://ktstrade.com.my/metro/metro.htm" rel="nofollow">Metropolitan</option>
					<option value="http://www.orientaldaily.com.my" rel="nofollow">Oriental Daily</option>
					<option value="http://www.bpief.com" rel="nofollow">Borneo Post International Education Fair</option>
					<option value="http://yayasansarawak.org.my" rel="nofollow">Yayasan Sarawak</option>
					</select>
				</form>
				
				<p>&nbsp;</p>
		<h3 class="widget-title"><span>Supplement Downloads</span></h3>
				<ul>
					<li><a href="http://issuu.com/bponline/" target="_blank" rel="nofollow">BP Supplement Archive</a></li>
				</ul>
				<div>
					<h2 style="font-size:12px;margin:5px 0 5px 0;">Member of</h2>
					<a href="http://www.digital.org.my" title="Malaysia Digital Association" rel="nofollow"><img style="float:left;width:70px" src="http://i.imgur.com/UzMABk6.jpg" title="Malaysia Digital Association" /></a>
				</div>
	
	
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><img style="margin:0 0 0 20px" title="Subscribe to The Borneo Post, See Hua Daily, and Utusan Borneo Newspaper Now!" src="http://i.imgur.com/JmIJuOR.jpg" />

<script language="Javascript" type="text/javascript">

function checkform()
{
  for (i=0;i<fieldstocheck.length;i++) {
    if (eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].type") == "checkbox") {
      if (document.subscribeform.elements[fieldstocheck[i]].checked) {
      } else {
        alert("Please enter your "+fieldnames[i]);
        eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].focus()");

        return false;
      }
    } else {
      if (eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].value") == "") {
        alert("Please enter your "+fieldnames[i]);
        eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].focus()");

        return false;
      }
    }
  }
  for (i=0;i<groupstocheck.length;i++) {
    if (!checkGroup(groupstocheck[i],groupnames[i])) {
      return false;
    }
  }
  
  if (! checkEmail()) {
    alert("Email address is not valid");

    return false;
  }

  return true;
}

var fieldstocheck = new Array();
var fieldnames = new Array();
function addFieldToCheck(value,name)
{
  fieldstocheck[fieldstocheck.length] = value;
  fieldnames[fieldnames.length] = name;
}
var groupstocheck = new Array();
var groupnames = new Array();
function addGroupToCheck(value,name)
{
  groupstocheck[groupstocheck.length] = value;
  groupnames[groupnames.length] = name;
}

function compareEmail()
{
  return (document.subscribeform.elements["email"].value == document.subscribeform.elements["emailconfirm"].value);
}

function checkEmail()
{
  var re = /^(([^<>()[\]\.,;:\s@\"]+(\.[^<>()[\]\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(document.subscribeform.elements["email"].value);
}

function checkGroup(name,value)
{
  option = -1;
  for (i=0;i<document.subscribeform.elements[name].length;i++) {
    if (document.subscribeform.elements[name][i].checked) {
      option = i;
    }
  }
  if (option == -1) {
    alert ("Please enter your "+value);

    return false;
  }

  return true;
}

</script>

<div style="width:90%;margin: 0 auto">
<form method="post" action="http://newsletter.theborneopost.com/lists/?p=subscribe&#038;id=1" name="subscribeform"><div class="required" style="margin-bottom:10px"><label for="email"><strong>Subscribe to our Newsletter</strong></label></div>
  <div class="attributeinput"><input type=text name=email value="" size="40" id="email" style="margin:0" /><script language="Javascript" type="text/javascript">addFieldToCheck("email","Email address");</script><input type="hidden" name="htmlemail" value="1" />
<input type="hidden" name="list[2]" value="signup" /><input type="hidden" name="listname[2]" value="Newsletter"/><div style="display:none"><input type="text" name="VerificationCodeX" value="" size="20"></div><p><input type=submit name="subscribe" value="Subscribe" onClick="return checkform();"></p></form></div>
</div></div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-10" class="widget widget_text clearfix"><h3 class="widget-title"><span>Quicklinks</span></h3>			<div class="textwidget"><ul><li><a href="/careers">CAREERS</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/contact-us">CONTACT US</a></li><li><a href="?feed=rss2">RSS</a></li></ul></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>Fastlane</span></h3>			<div class="textwidget"><ul class="footerUL">
			<li><a href="http://www.theborneopost.com">Home</a></li>
			<li><a href="http://www.theborneopost.com/news/news">News</a></li>
			<li><a href="http://www.theborneopost.com/news/business">Business</a></li>
			<li><a href="http://www.theborneopost.com/news/sports">Sports</a></li>
			<li><a href="http://www.theborneopost.com/news/utusan-borneo">Utusan Borneo</a></li>
			<li><a href="http://www.theborneopost.com/news/thesundaypost">thesundaypost</a></li>
			<li><a href="http://www.theborneopost.com/news/columns">Columns</a></li>
		</ul></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Useful Links</span></h3>			<div class="textwidget"><ul class="footerUL" id="footerUseful">
			<li><a href="http://www.theborneopost.com/commenting-rules">BPO Commenting Rules and Regulations</a></li>
			<li><a href="http://www.theborneopost.com/bpo-news-archive">BPO News Archive</a></li>
			<li><a href="http://www.theborneopost.com/handy-contacts">Handy Contacts</a></li>
		</ul></div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/borneopost.online" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/theborneopost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/100760787545211890965" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="http://www.youtube.com/borneopostonline" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">This service is provided on BorneoPost online standard <a href="http://www.theborneopost.com/?page_id=347">Policies and Conditions</a>. Copyright 2010-2018 BorneoPost Online. All Rights Reserved.</div>
                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->

<!--Event Tabs-->
<script>
  jQuery( function() {
    jQuery( "#tabs" ).tabs();
  } );
  </script>

<!-- open all links in supermarket in new tabs -->
<script type="text/javascript">
			// <![CDATA[
				
			jQuery(document).ready(function () {
				jQuery("#supermart a").attr("target","_blank");
			});
			
			// ]]>
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-88z71OwKImgLE"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-88z71OwKImgLE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theborneopost.com\/2018\/12\/14\/sarawak-petchem-and-pcml-signs-sp-agreement-to-market-methanol-products\/":780686};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-includes/js/comment-reply.min.js?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/jquery.bxslider.min.js?x52093&amp;ver=4.1.2'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/colormag-slider-setting.js?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/navigation.js?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/news-ticker/jquery.newsTicker.min.js?x52093&amp;ver=1.0.0'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/news-ticker/ticker-setting.js?x52093&amp;ver=20150304'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/fitvids/jquery.fitvids.js?x52093&amp;ver=20150311'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/themes/BPOv5/js/fitvids/fitvids-setting.js?x52093&amp;ver=20150311'></script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-includes/js/wp-embed.min.js?x52093&amp;ver=b7d51bf1ff9bbb2bcfa6ff6ae3f3e414'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theborneopost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?x52093&amp;ver=6.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3',blog:'19821571',post:'780686',tz:'8',srv:'www.theborneopost.com'} ]);
	_stq.push([ 'clickTrackerInit', '19821571', '780686' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 
Minified using disk
Database Caching 4/53 queries in 0.085 seconds using disk (Request-wide modification query)

Served from: www.theborneopost.com @ 2018-12-14 19:02:53 by W3 Total Cache
-->