<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Saratok road junction works improved with more safety signage, flagmen | Borneo Post Online</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.theborneopost.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.theborneopost.com/newsimages/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://www.theborneopost.com/newsimages/apple-touch-icon.png" />
<link rel="canonical" href="https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saratok road junction works improved with more safety signage, flagmen | Borneo Post Online" />
<meta property="og:description" content="KUCHING: Concerns about frequent accidents occurring at the Jalan Sungai Awik to Bintangor junction in Saratok will be addressed with the installation of lighting at both ends and a 24-hour flagman to facilitate the road diversion and control traffic flow. The road diversion to facilitate the Saratok junction road construction was opened on April 17.Read More" />
<meta property="og:url" content="https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/" />
<meta property="og:site_name" content="Borneo Post Online" />
<meta property="article:publisher" content="http://www.facebook.com/borneopost.online" />
<meta property="article:tag" content="lead" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-19T07:11:26+00:00" />
<meta property="og:image" content="https://www.theborneopost.com/newsimages/2019/04/WhatsApp-Image-2019-04-19-at-1.41.29-PM.jpeg" />
<meta property="og:image:secure_url" content="https://www.theborneopost.com/newsimages/2019/04/WhatsApp-Image-2019-04-19-at-1.41.29-PM.jpeg" />
<meta property="og:image:width" content="1069" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="KUCHING: Concerns about frequent accidents occurring at the Jalan Sungai Awik to Bintangor junction in Saratok will be addressed with the installation of lighting at both ends and a 24-hour flagman to facilitate the road diversion and control traffic flow. The road diversion to facilitate the Saratok junction road construction was opened on April 17.Read More" />
<meta name="twitter:title" content="Saratok road junction works improved with more safety signage, flagmen | Borneo Post Online" />
<meta name="twitter:site" content="@theborneopost" />
<meta name="twitter:image" content="https://www.theborneopost.com/newsimages/2019/04/WhatsApp-Image-2019-04-19-at-1.41.29-PM.jpeg" />
<meta name="twitter:creator" content="@theborneopost" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.theborneopost.com/","sameAs":["http://www.facebook.com/borneopost.online","http://youtube.com/channel/UCcMm0mG5zCgIDJSkXLc7nyg","https://twitter.com/theborneopost"],"@id":"https://www.theborneopost.com/#organization","name":"The Borneo Post","logo":""}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Borneo Post Online &raquo; Feed" href="https://www.theborneopost.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theborneopost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.theborneopost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smu-widget-stylesheet-css' href='https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css' href='https://www.theborneopost.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.theborneopost.com/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.theborneopost.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.theborneopost.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #1e73be; }

::-moz-selection { background: #1e73be; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #1e73be; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #1e73be; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #1e73be; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #1e73be; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #1e73be; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #1e73be; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #1e73be; } }

.mobile-head { border-top-color: #1e73be; }

.post-content { font-size: 16px;  }
.highlights .excerpt, .listing-alt .content .excerpt { font-size: 14px;  }
.post-content h1 { font-size: 26px;; }

.post-content h2 { font-size: 23px;; }

.post-content h3 { font-size: 20px;; }

.post-content h4 { font-size: 18px;; }

.post-content h5 { font-size: 17px;; }

.post-content h6 { font-size: 16px;; }


.post-header { margin-bottom: 0; }

.post-header .comments{ display: none; }

@media only screen and (max-width: 767px){
.main-featured .blocks {
display: inline-block;
width: 94%;
margin: auto 6%;
}
}
</style>
<link rel='stylesheet' id='elasticpress-facets-css' href='https://www.theborneopost.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/js/lib/jquery.validation/1.13.1/jquery.validate.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.theborneopost.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"809753","token":"eb483e3610","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.theborneopost.com/wp-json/' />
<link rel='shortlink' href='https://www.theborneopost.com/?p=809753' />
<link rel="alternate" type="application/json+oembed" href="https://www.theborneopost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theborneopost.com%2F2019%2F04%2F19%2Fsaratok-road-junction-works-improved-with-more-safety-signage-flagmen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theborneopost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theborneopost.com%2F2019%2F04%2F19%2Fsaratok-road-junction-works-improved-with-more-safety-signage-flagmen%2F&#038;format=xml" />
<style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: ;
    }
         /*inline margin*/
    
  
  
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
      margin: ;
    }

  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>
<link rel="amphtml" href="https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/amp/"><script>
var script_tag = document.createElement('script'); 
script_tag.type = 'text/javascript'; 
script_tag.src = '//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js'; 
script_tag.async = true; 
script_tag.onload = function() { var adAsiaTM = window.adAsiaTM || adAsiaTM, zoneList = []; 
adAsiaTM.init(zoneList);}; 
document.head.appendChild(script_tag);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11350753-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11350753-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 500], [[728, 90]])
                            .addSize([768, 400], [[728, 90]])
                            .addSize([470, 400], [[320, 50], [320, 100]])
                            .addSize([360, 400], [[320, 50], [320, 100]])
                            .addSize([0, 0], [[320, 50], [320, 100]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([1024, 500], [[728, 90], [468, 60]])
                            .addSize([768, 400], [[728, 90], [468, 60]])
                            .addSize([470, 400], [[320, 50], [320, 100]])
                            .addSize([360, 400], [[320, 50], [320, 100]])
                            .addSize([0, 0], [[320, 50], [320, 100]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/5627890/bp_leader_728', [[728,90],[320,100],[320,50]], 'div-gpt-ad-1560491-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/5627890/bp_sideRect', [[300,250]], 'div-gpt-ad-1560491-2')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/5627890/bp_sideRect2', [[300,250]], 'div-gpt-ad-1560491-3')
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/5627890/bp_fullbanner1', [[728, 90], [468,60],[320,100],[320,50]], 'div-gpt-ad-1560491-4')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/5627890/bp_fullbanner2', [[728, 90], [468,60],[320,100],[320,50]], 'div-gpt-ad-1560491-5')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9378751758906967",
          enable_page_level_ads: true
     });
</script>
<!--[if lt IE 9]>
<script src="https://www.theborneopost.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-809753 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Friday, April 19 </span>
<div class="search">
<form role="search" action="https://www.theborneopost.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="textwidget custom-html-widget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/borneopost.online/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/theborneopost" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="youtube.com/channel/UCcMm0mG5zCgIDJSkXLc7nyg" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
<li><a href="#" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://www.theborneopost.com/" title="Borneo Post Online" rel="home">
<img src="https://www.theborneopost.com/newsimages/logo.png" class="logo-image" alt="Borneo Post Online" />
</a> </div>
<div class="right">
<div class="a-widget">


<div id='div-gpt-ad-1560491-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-1'); });
  </script>
</div>

</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
 <a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24"><a href="https://www.theborneopost.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-3 menu-item-33"><a href="https://www.theborneopost.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-22 menu-item-26"><a href="https://www.theborneopost.com/news/sarawak/">Sarawak</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-28"><a href="https://www.theborneopost.com/news/sabah/">Sabah</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-27"><a href="https://www.theborneopost.com/news/nation/">Nation</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-607 menu-item-29"><a href="https://www.theborneopost.com/world/">World</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-30"><a href="https://www.theborneopost.com/features/">Features</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-31"><a href="https://www.theborneopost.com/business/">Business</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-32"><a href="https://www.theborneopost.com/sports/">Sports</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-34"><a href="https://www.theborneopost.com/columns/">Columns</a></li>
<li id="menu-item-797714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-643 menu-item-797714"><a href="https://www.theborneopost.com/technology/">Science &#038; Technology</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theborneopost.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theborneopost.com/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Saratok road junction works improved with more safety signage, flagmen</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-809753" class="post-809753 post type-post status-publish format-standard has-post-thumbnail category-news category-sarawak tag-lead title-above">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn">
Saratok road junction works improved with more safety signage, flagmen </h1>
<a href="https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer">Churchill Edward</span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2019-04-19T15:11:26+08:00" title="2019-04-19">April 19, 2019, Friday at 3:11 PM</time>
</span>
</span>
<span class="cats"><a href="https://www.theborneopost.com/news/" rel="category tag">News</a>, <a href="https://www.theborneopost.com/news/sarawak/" rel="category tag">Sarawak</a></span>
</div>
</header>


<div id='div-gpt-ad-1560491-4' style="clear:both; margin:0 0 28px 0;">
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-4'); });
          </script>
</div>

<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<div id="attachment_809754" style="width: 1079px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-809754" class="size-full wp-image-809754" src="https://www.theborneopost.com/newsimages/2019/04/WhatsApp-Image-2019-04-19-at-1.41.29-PM.jpeg" alt="" width="1069" height="733" srcset="https://www.theborneopost.com/newsimages/2019/04/WhatsApp-Image-2019-04-19-at-1.41.29-PM.jpeg 1069w, https://www.theborneopost.com/newsimages/2019/04/WhatsApp-Image-2019-04-19-at-1.41.29-PM-768x527.jpeg 768w" sizes="(max-width: 1069px) 100vw, 1069px" /><p id="caption-attachment-809754" class="wp-caption-text">Signage is visible to alert road users of the diversion.</p></div>
<p>KUCHING: Concerns about frequent accidents occurring at the Jalan Sungai Awik to Bintangor junction in Saratok will be addressed with the installation of lighting at both ends and a 24-hour flagman to facilitate the road diversion and control traffic flow.</p>
<p>The road diversion to facilitate the Saratok junction road construction was opened on April 17.</p>
<p>As two major accidents had happened, road users complained that they were confused with the traffic signage at that particular location.</p>
<p>Batu Lintang assemblyman See Chee How, who is also a Special Officer to Works Minister Baru Bian, thanked Pan Borneo Highway project delivery partner Lebuhraya Borneo Utara Sdn Bhd (LBU) for their immediate response.</p>
<p>&#8220;Thanks to the hard working Director Mr Ng Chin Beng, Project Manager for LBU Package 6 Sungai Awik to Bintangor Interchange, Encik Suhaili Md Salleh and their team members for the instant response to accidents and also upon the recent opening of the road diversion to facilitate the Saratok junction road construction,&#8221; said See.</p>
<p>&#8220;The team had immediately carried out improvements on traffic management including the stationing of a  24-hour full time flagman, placing a robotic flagman, adding more warning and directional signboards, painting a yellow line and adding a &#8216;Beri Laluan&#8217; sign along with lighting at both ends, among others,&#8221; said the Sarawak PKR vice chairman.</p>
<p>See said he hoped the public would be able to have a smooth and comfortable ride after the completion of the diversion road.</p>
<p>Advising road users to be alert and watchful of their speed to stay safe, See pointed out that fellow Sarawak PKR elected representative Saratok MP and Krian assemblyman Ali Biju was also keeping watch over the matter.</p>
<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-809753 post  ssb_counter-activate simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> <span class="ssb_counter ssb_fbshare_counter">0</span></button>
<button class="simplesocial-msng-share" onclick="javascript:window.open( this.dataset.href, '_blank',  'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600' );return false;" data-href="http://www.facebook.com/dialog/send?app_id=891268654262273&redirect_uri=https%3A%2F%2Fwww.theborneopost.com%2F2019%2F04%2F19%2Fsaratok-road-junction-works-improved-with-more-safety-signage-flagmen%2F&link=https%3A%2F%2Fwww.theborneopost.com%2F2019%2F04%2F19%2Fsaratok-road-junction-works-improved-with-more-safety-signage-flagmen%2F&display=popup"><span class="simplesocialtxt">Messenger</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Saratok+road+junction+works+improved+with+more+safety+signage%2C+flagmen&url=https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/&via=@theborneopost" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> <span class="ssb_counter ssb_twitter_counter">0</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Saratok+road+junction+works+improved+with+more+safety+signage%2C+flagmen&body=https://www.theborneopost.com/2019/04/19/saratok-road-junction-works-improved-with-more-safety-signage-flagmen/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share"><span class="simplesocialtxt">Print</span></button>
</div>
</div>
</div>
</div>


<div id='div-gpt-ad-1560491-5' style="clear:both; margin:48px 0 0 0;">
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-5'); });
          </script>
</div>

</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.theborneopost.com/2019/04/19/mahathir-hailed-for-being-among-times-100-most-influential-people/" rel="prev">Mahathir hailed for being among Time&#8217;s 100 most influential people</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.theborneopost.com/2019/04/19/ideal-if-amendment-bill-brought-up-again-in-dun-nancy/" rel="next">Ideal if amendment Bill brought up again in DUN &#8211; Nancy</a></span> </div>
</section>
<section class="recommended-posts">
<h3 class="section-head">
<span style="color:#1e73be">Recommended Posts</span>
</h3>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9378751758906967" data-ad-slot="6565903150"></ins>
<script>
         (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="comments">
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="bunyad_ads_widget-3" class="widget code-widget">
<div class="a-widget">


<div id='div-gpt-ad-1560491-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-2'); });
  </script>
</div>

</div>
</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fborneopost.online%2F&tabs&width=325&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="325" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<div class="a-widget">


<div id='div-gpt-ad-1560491-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-3'); });
  </script>
</div>

</div>
</li>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.theborneopost.com/">
<li class="service">
<a href="https://facebook.com/borneopost.online" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like us on Facebook</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/theborneopost" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow us on Twitter</span>
</a>
</li>
<li class="service">
<a href="https://www.youtube.com/channel/UCcMm0mG5zCgIDJSkXLc7nyg" class="service-link youtube cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-youtube"></i>
<span class="label">Subscribe to our Youtube channel</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-797479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797479"><a href="https://www.theborneopost.com/about-us/">About Us</a></li>
<li id="menu-item-797480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797480"><a href="https://www.theborneopost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-797481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797481"><a href="https://www.theborneopost.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-797482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797482"><a href="https://www.theborneopost.com/contact-us/">Contact Us</a></li>
</ul></div></li><li class="widget col-4 smu-widget"><h2><h3 class="widgettitle">Subscribe to our newsletter</h3></h2>
<p></p>
<form class="smu-subscribe-form" method="post" action="https://newsletter.theborneopost.com/?p=subscribe&#038;id=1">
<label for="email"></label>
<input type="email" id="smu_email" name="email" placeholder="Email" onfocus="smu_clearError()" required>
<input type="submit" class="submit" value="Subscribe">
<img src="https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/images/busy.gif" class="wait-img" alt="Please wait" title="powered by phpList, www.phplist.com">
</form>
<div id="smu-jquery-error"></div>
<div class="smu-server-response"></div>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget custom-html-widget">Copyright © 2010-2019 <a href="https://www.theborneopost.com">The Borneo Post Sdn Bhd</a>. All Rights Reserved.</div> </div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Saratok road junction works improved with more safety signage, flagmen","url":"https:\/\/www.theborneopost.com\/2019\/04\/19\/saratok-road-junction-works-improved-with-more-safety-signage-flagmen\/","image":{"@type":"ImageObject","url":"https:\/\/www.theborneopost.com\/newsimages\/2019\/04\/WhatsApp-Image-2019-04-19-at-1.41.29-PM-702x336.jpeg","width":702,"height":336},"datePublished":"2019-04-19T15:11:26+08:00","dateModified":"2019-04-19T15:11:26+08:00","author":{"@type":"Person","name":false},"publisher":{"@type":"Organization","name":"Borneo Post Online","logo":{"@type":"ImageObject","url":"http:\/\/www.theborneopost.com\/newsimages\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.theborneopost.com\/2019\/04\/19\/saratok-road-junction-works-improved-with-more-safety-signage-flagmen\/"}}</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smu = {"ajax_url":"https:\/\/www.theborneopost.com\/wp-admin\/admin-ajax.php?action=smu&_wpnonce=2a6120775f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/js/magic.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theborneopost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script>
</body>
</html>