
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Veterans seek corporate donations for Heroes Day Appeal Fund</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.theborneopost.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theborneopost.com/newsimages/2022/03/bp.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theborneopost.com/newsimages/2022/03/bp.png" />
	
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/?amp"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Borneo Post Online &raquo; Feed" href="https://www.theborneopost.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theborneopost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.theborneopost.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theborneopost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='smu-widget-stylesheet-css'  href='https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.theborneopost.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.theborneopost.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theborneopost.com/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theborneopost.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theborneopost.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theborneopost.com/?__custom_css=1&#038;ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/simple-social-buttons/assets/js/frontend-blocks.js?ver=4.0.2' id='ssb-blocks-front-js-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/js/lib/jquery.validation/1.13.1/jquery.validate.js?ver=5.8.4' id='jQuery-Validation-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/www.theborneopost.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"d740613ab6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=4.0.2' id='ssb-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.theborneopost.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.theborneopost.com\/wp-json\/wordpress-popular-posts","ID":1072114,"token":"865ad35e44","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.0' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.theborneopost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theborneopost.com/wp-json/wp/v2/posts/1072114" /><link rel="canonical" href="https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/" />
<link rel='shortlink' href='https://www.theborneopost.com/?p=1072114' />
<link rel="alternate" type="application/json+oembed" href="https://www.theborneopost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theborneopost.com%2F2022%2F08%2F03%2Fveterans-seek-corporate-donations-for-heroes-day-appeal-fund%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theborneopost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theborneopost.com%2F2022%2F08%2F03%2Fveterans-seek-corporate-donations-for-heroes-day-appeal-fund%2F&#038;format=xml" />
<!-- HEAD -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/46b74e9814507b12b6584d775d8f0b4cb449d57f.js"></script>

<script type="application/javascript" src="//anymind360.com/js/1695/ats.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11350753-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11350753-1');
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 500], [[728, 90]])
                            .addSize([768, 400], [[728, 90]])
                            .addSize([470, 400], [[320, 50], [320, 100], [300, 100]])
                            .addSize([360, 400], [[320, 50], [320, 100], [300, 100]])
                            .addSize([0, 0], [[320, 50], [320, 100], [300, 100]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([1024, 500], [[728, 90], [468, 60]])
                            .addSize([768, 400], [[728, 90], [468, 60]])
                            .addSize([470, 400], [[320, 50], [320, 100]])
                            .addSize([360, 400], [[320, 50], [320, 100]])
                            .addSize([0, 0], [[320, 50], [320, 100]])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([1024, 500], [[970, 250]])
                            .addSize([768, 400], [[300, 250]])
                            .addSize([470, 400], [[300, 250], [300, 50], [320, 100], [300, 100]])
                            .addSize([360, 400], [[300, 250], [320, 50], [320, 100], [300, 100]])
                            .addSize([0, 0], [[300, 250], [320, 50], [320, 100], [300, 100]])
                            .build();

    //Adslot 1 declaration
    gptadslots[1] =
    googletag.defineSlot('/5627890/bp_leader_728', [[728,90],[320,100],[320,50]], 'div-gpt-ad-1560491-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads());

    //Adslot 2 declaration
    gptadslots[2] =
    googletag.defineSlot('/5627890/bp_sideRect', [[300,250]], 'div-gpt-ad-1560491-2')
                             .addService(googletag.pubads());

    //Adslot 3 declaration
    gptadslots[3] =
    googletag.defineSlot('/5627890/bp_sideRect2', [[300,250]], 'div-gpt-ad-1560491-3')
                             .addService(googletag.pubads());

    //Adslot 4 declaration
    gptadslots[4] =
    googletag.defineSlot('/5627890/bp_fullbanner1', [[728, 90], [468,60],[320,100],[320,50]], 'div-gpt-ad-1560491-4')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads());

    //Adslot 5 declaration
    gptadslots[5] =
    googletag.defineSlot('/5627890/bp_fullbanner2', [[728, 90], [468,60],[320,100],[320,50]], 'div-gpt-ad-1560491-5')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads());

    //Adslot 6 declaration
    gptadslots[6] =
    googletag.defineSlot('/5627890/bp_billboard', [[970, 250], [300, 250]], 'div-gpt-ad-1560491-6')
                             .defineSizeMapping(mapping3)
                             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    googletag.display('div-gpt-ad-1560491-1');
    googletag.display('div-gpt-ad-1560491-2');
    googletag.display('div-gpt-ad-1560491-3');
    googletag.display('div-gpt-ad-1560491-4');
    googletag.display('div-gpt-ad-1560491-5');
    googletag.display('div-gpt-ad-1560491-6');
  });
</script>
<!-- End GPT Tag --> <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 4.0.2 -->
<meta property="og:title" content="Veterans seek corporate donations for Heroes Day Appeal Fund - Borneo Post Online" />
<meta property="og:description" content="SIBU (Aug 3): The Malaysian Armed Forces Veterans Association (PVATM) has appealed to corporate bodies and companies to donate to the Heroes Day Appeal Fund.

Sarawak president Jimbau Galau said the funds collected would be used for the welfare of former soldiers and their families.

“Hopefully the call for more donations will receive a good response from the corporate bodies and companies,”" />
<meta property="og:url" content="https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/" />
<meta property="og:site_name" content="Borneo Post Online" />
<meta property="og:image" content="https://www.theborneopost.com/newsimages/2022/08/sbw-030822-pw-armedforces.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SIBU (Aug 3): The Malaysian Armed Forces Veterans Association (PVATM) has appealed to corporate bodies and companies to donate to the Heroes Day Appeal Fund.

Sarawak president Jimbau Galau said the funds collected would be used for the welfare of former soldiers and their families.

“Hopefully the call for more donations will receive a good response from the corporate bodies and companies,”" />
<meta name="twitter:title" content="Veterans seek corporate donations for Heroes Day Appeal Fund - Borneo Post Online" />
<meta property="twitter:image" content="https://www.theborneopost.com/newsimages/2022/08/sbw-030822-pw-armedforces.jpeg" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            	
<!--[if lt IE 9]>
<script src="https://www.theborneopost.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-1072114 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								
				<span class="date">
					Wednesday, August 3				</span>
				
							
				
				
				<div class="textwidget custom-html-widget"><ul class="social-icons cf">
<li><a href="https://www.facebook.com/borneopost.online/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/theborneopost" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="youtube.com/channel/UCcMm0mG5zCgIDJSkXLc7nyg" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
<li><a href="#" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul>
</div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.theborneopost.com/search_gcse/"></div></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.theborneopost.com/" title="Borneo Post Online" rel="home">
		
														
								
				<img src="https://www.theborneopost.com/newsimages/2021/02/logo.png" class="logo-image" alt="Borneo Post Online" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<!-- GPT AdSlot 1 for Ad unit 'bp_leaderboard' ### Size: [[728, 90],[468,60],[320,100],[320,50]] -->
<div id='div-gpt-ad-1560491-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->			
			</div>
		
				
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24"><a href="https://www.theborneopost.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-22 menu-item-26"><a href="https://www.theborneopost.com/category/news/sarawak/">Sarawak</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-28"><a href="https://www.theborneopost.com/category/news/sabah/">Sabah</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-27"><a href="https://www.theborneopost.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-607 menu-item-29"><a href="https://www.theborneopost.com/category/world/">World</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-31"><a href="https://www.theborneopost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1056113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-608 menu-item-1056113"><a href="https://www.theborneopost.com/category/business/bizhive/">BizHive</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-32"><a href="https://www.theborneopost.com/category/sports/">Sports</a></li>
<li id="menu-item-970883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-644 menu-item-970883"><a href="https://www.theborneopost.com/category/lite-stories/">Lite Stories</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-30"><a href="https://www.theborneopost.com/category/features/">Features</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-34"><a href="https://www.theborneopost.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-844592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-950 menu-item-844592"><a href="https://www.theborneopost.com/category/columns/just-another-point-of-view/">Just another point of view</a></li>
	<li id="menu-item-844593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-844593"><a href="https://www.theborneopost.com/category/columns/uncle-di/">Uncle DI</a></li>
	<li id="menu-item-844598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-655 menu-item-844598"><a href="https://www.theborneopost.com/category/columns/conservatively-speaking-freely/">#abidinideas</a></li>
	<li id="menu-item-844594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-870 menu-item-844594"><a href="https://www.theborneopost.com/category/columns/nature-matters/">Nature Matters</a></li>
	<li id="menu-item-1056114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1144 menu-item-1056114"><a href="https://www.theborneopost.com/category/columns/opinion/">Opinion</a></li>
	<li id="menu-item-1063569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8297 menu-item-1063569"><a href="https://www.theborneopost.com/category/columns/exploring-sustainable-development/">Exploring Sustainable Development</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theborneopost.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theborneopost.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theborneopost.com/category/news/sarawak/"><span itemprop="title">Sarawak</span></a></span><span class="delim">&raquo;</span><span class="current">Veterans seek corporate donations for Heroes Day Appeal Fund</span></div>		</div>
	</div>


<div class="main wrap cf">

	<!-- Billboard -->
	<div id='div-gpt-ad-1560491-6' style="text-align: center; margin-bottom: 28px;">
	  <script>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-6'); });
	  </script>
	</div>

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-1072114" class="post-1072114 post type-post status-publish format-standard has-post-thumbnail category-sarawak tag-sibu tag-taib-mahmud tag-pvatm tag-heroes-day-appeal-fund tag-malaysian-armed-forces-veterans-association title-above">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Veterans seek corporate donations for Heroes Day Appeal Fund			</h1>
			
			<a href="https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
							<span class="posted-by">By 
					<span class="reviewer">Philip Wong</span>
				</span>
				 
				<span class="posted-on">on					<span class="dtreviewed">
						<time class="value-title" datetime="2022-08-03T13:44:49+08:00" title="2022-08-03">August 3, 2022, Wednesday at 1:44 PM</time>
					</span>
				</span>
			
			
			<span class="cats"><a href="https://www.theborneopost.com/category/news/sarawak/" rel="category tag">Sarawak</a></span>
				
		</div>
	
	
		
			
	</header><!-- .post-header -->

	

        <!-- GPT AdSlot 4 for Ad unit 'bp_fullbanner1' ### Size: [[728, 90],[468,60],[320,100],[320,50]] -->
        <div id='div-gpt-ad-1560491-4' style="margin-bottom: 28px;">
          <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-4'); });
          </script>
        </div>
        <!-- End AdSlot 4 -->

	<div class="post-container cf">

		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div id="attachment_1072120" style="width: 1290px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-1072120" loading="lazy" class="size-full wp-image-1072120" src="https://www.theborneopost.com/newsimages/2022/08/sbw-030822-pw-armedforces.jpeg" alt="" width="1280" height="853" /><p id="caption-attachment-1072120" class="wp-caption-text">Taib (centre) launches the Heroes Day Appeal Fund.</p></div>
<p>SIBU (Aug 3): The Malaysian Armed Forces Veterans Association (PVATM) has appealed to corporate bodies and companies to donate to the Heroes Day Appeal Fund.</p>
<p>Sarawak president Jimbau Galau said the funds collected would be used for the welfare of former soldiers and their families.</p>
<p>“Hopefully the call for more donations will receive a good response from the corporate bodies and companies,” he said.</p>
<p>Jimbau said the fund, which began in the 1950s, seeks to show the people’s appreciation for the services of the armed forces.</p>
<p>PVATM Malaysia president Datuk Sharudin Omar said there are 8,800 association members in Sarawak and 22 PVATM branches across the state.</p>
<p>He said PVATM is responsible for looking after the welfare of every member who needs help in Sarawak.</p>
<p>“Therefore, we hope that with the launch of the warrior’s fund, we can encourage donors to contribute to this fund and we can provide assistance to the military veterans in need,” he said.</p>
<p>“They were in charge of maintaining peace and stability, regardless of Peninsular Malaysia, Sabah, or Sarawak.”</p>
<p>He added PVATM will celebrate its 100th anniversary this year, while the Sarawak branch will mark its 64th anniversary.</p>
<p>The Heroes Day Appeal Fund was launched by Head of State Tun Pehin Sri Abdul Taib Mahmud at his residence in Kuching yesterday.</p>
<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-1072114 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-msng-share"  onclick="javascript:window.open( this.dataset.href, '_blank',  'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600' );return false;" data-href="http://www.facebook.com/dialog/send?app_id=891268654262273&redirect_uri=https%3A%2F%2Fwww.theborneopost.com%2F2022%2F08%2F03%2Fveterans-seek-corporate-donations-for-heroes-day-appeal-fund%2F&link=https%3A%2F%2Fwww.theborneopost.com%2F2022%2F08%2F03%2Fveterans-seek-corporate-donations-for-heroes-day-appeal-fund%2F&display=popup" ><span class="simplesocialtxt">Messenger</span></button> 
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Veterans+seek+corporate+donations+for+Heroes+Day+Appeal+Fund&url=https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/&via=@theborneopost" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Veterans seek corporate donations for Heroes Day Appeal Fund&body=https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
	</div>

        <!-- GPT AdSlot 5 for Ad unit 'bp_fullbanner2' ### Size: [[728,90],[468,60],[320,100],[320,50]] -->
        <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
        <div id='div-gpt-ad-1560491-5' style="clear:both; margin:48px 0 0 0;">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-5'); });
          </script>
        </div>
        <!-- End AdSlot 5 -->
	
	
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.theborneopost.com/2022/08/03/three-arrested-for-transporting-illegal-immigrants-in-serian/" rel="prev">Three arrested for transporting illegal immigrants in Serian</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



<section class="recommended-posts">
<h3 class="section-head">
    <span style="color:#1e73be">Recommended Posts</span>
</h3>
<!-- Adsense Matched Content -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
         style="display:block"
         data-ad-format="autorelaxed"
         data-ad-client="ca-pub-9378751758906967"
         data-ad-slot="6565903150"></ins>
<script>
         (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
				<div class="comments">
								</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fborneopost.online%2F&tabs&width=325&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="325" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></li>

		<li id="bunyad_ads_widget-10" class="widget code-widget">		
					
			<div class="a-widget">
			
				<!-- GPT AdSlot 2 for Ad unit 'bp_sideRect1' ### Size: [300,250] -->
<div id='div-gpt-ad-1560491-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->			
			</div>
		
		</li>
		
		<li id="media_image-4" class="widget widget_media_image"><a href="https://www.ktstrade.com.my/winner.jpg"><img width="320" height="100" src="https://www.theborneopost.com/newsimages/2022/06/LUCKY-DRAW-WINNER-LIST-BP.jpg" class="image wp-image-1062950  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></li>

<li id="wpp-4" class="widget popular-posts">
<h3 class="widgettitle">Trending</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-4"></div>
            
</li>


		<li id="bunyad_ads_widget-11" class="widget code-widget">		
					
			<div class="a-widget">
			
				<!-- GPT AdSlot 3 for Ad unit 'bp_sideRect2' ### Size: [300,250] -->
<div id='div-gpt-ad-1560491-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560491-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-797479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797479"><a href="https://www.theborneopost.com/about-us/">About Us</a></li>
<li id="menu-item-797480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-797480"><a href="https://www.theborneopost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-797481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797481"><a href="https://www.theborneopost.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-797482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797482"><a href="https://www.theborneopost.com/contact-us/">Contact Us</a></li>
</ul></div></li><li class="widget col-4 smu-widget"><h2><h3 class="widgettitle">Subscribe to our newsletter</h3></h2>
<p></p>
		
		<form class="smu-subscribe-form" method="post" action="https://newsletter.theborneopost.com/?p=subscribe&#038;id=1">
			<label for="email"></label>
			<input type="email" id="smu_email" name="email" placeholder="Email" onfocus="smu_clearError()" required>
			<input type="submit" class="submit" value="Subscribe">
			<img src="https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/images/busy.gif" class="wait-img" alt="Please wait" title="powered by phpList, www.phplist.com">
		</form>
		<div id="smu-jquery-error"></div>
		<div class="smu-server-response"></div>
		
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Copyright © 2010-2022 <a href="http://www.theborneopost.com">The Borneo Post Sdn Bhd</a>. All Rights Reserved.</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Veterans seek corporate donations for Heroes Day Appeal Fund","url":"https:\/\/www.theborneopost.com\/2022\/08\/03\/veterans-seek-corporate-donations-for-heroes-day-appeal-fund\/","image":{"@type":"ImageObject","url":"https:\/\/www.theborneopost.com\/newsimages\/2022\/08\/sbw-030822-pw-armedforces-702x336.jpeg","width":702,"height":336},"datePublished":"2022-08-03T13:44:49+08:00","dateModified":"2022-08-03T13:44:49+08:00","author":{"@type":"Person","name":"BP Editor 7"},"publisher":{"@type":"Organization","name":"Borneo Post Online","logo":{"@type":"ImageObject","url":"https:\/\/www.theborneopost.com\/newsimages\/2021\/02\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.theborneopost.com\/2022\/08\/03\/veterans-seek-corporate-donations-for-heroes-day-appeal-fund\/"}}</script>
<script type='text/javascript' id='smu-js-extra'>
/* <![CDATA[ */
var smu = {"ajax_url":"https:\/\/www.theborneopost.com\/wp-admin\/admin-ajax.php?action=smu&_wpnonce=cc8e67fc13"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/sign-me-up/assets/js/magic.js?ver=1.0' id='smu-js'></script>
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"a8c057309628161f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theborneopost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcGxJQUAAAAAP-93CzTZ24iWeZz66S6AiD1Zn4i&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcGxJQUAAAAAP-93CzTZ24iWeZz66S6AiD1Zn4i","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.theborneopost.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type="text/javascript">
		document.addEventListener("DOMContentLoaded", function() {
			var if_ssb_exist = document.getElementsByClassName( "simplesocialbuttons" ).length > 0;
			if (if_ssb_exist) {
				var ssb_admin_ajax = 'https://www.theborneopost.com/wp-admin/admin-ajax.php';
				var ssb_post_id = 1072114 ;
				var ssb_post_url = 'https://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/';
				var ssb_alternate_post_url = 'http://www.theborneopost.com/2022/08/03/veterans-seek-corporate-donations-for-heroes-day-appeal-fund/';
				jQuery( document ).ready(function(){
				var is_ssb_used = jQuery('.simplesocialbuttons');
				if( is_ssb_used ) {

					var data = {
					'action': 'ssb_fetch_data',
					'postID': ssb_post_id
				};
					jQuery.post(ssb_admin_ajax, data, function(data, textStatus, xhr) {
						var array = JSON.parse(data);
						jQuery.each( array, function( index, value ){

							if( index == 'total' ){
								jQuery('.ssb_'+ index +'_counter').html(value + '<span>Shares</span>');
							}else{
								jQuery('.ssb_'+ index +'_counter').html(value);
							}
						});

					});
				}
				})

			//ssbPlugin.fetchFacebookShares();
			}
		});

		</script><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 1799 objects (195 KB) from Redis using PhpRedis (v5.3.4).
-->

<!-- Dynamic page generated in 0.354 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-08-03 13:45:04 -->

<!-- super cache -->